summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 54f0f0e38..f52bc81c6 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -6,6 +6,15 @@ if USE_COVERAGE
XLIB = -lgcov
endif
+
+pkgcfgdir = $(prefix)/share/taler/config.d/
+
+pkgcfg_DATA = \
+ paths.conf
+
+EXTRA_DIST = \
+ paths.conf
+
if WALLET_ONLY
lib_LTLIBRARIES = \
libtalerutil_wallet.la