summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index b74e90da9..480b07a70 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -22,17 +22,11 @@ libtalerutil_la_LDFLAGS = \
-export-dynamic -no-undefined
check_PROGRAMS = \
- test-hash-context \
test-rsa
TESTS = \
$(check_PROGRAMS)
-test_hash_context_SOURCES = test_hash_context.c
-test_hash_context_CPPFLAGS = $(AM_CPPFLAGS) $(LIBGCRYPT_CFLAGS)
-test_hash_context_LDADD = libtalerutil.la \
- -lgnunetutil $(LIBGCRYPT_LIBS)
-
test_rsa_SOURCES = test_rsa.c
test_rsa_LDADD = libtalerutil.la \
-lgnunetutil $(LIBGCRYPT_LIBS)