summaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index 9bb554a48..55d627c41 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -107,7 +107,9 @@ test_mint_deposits_SOURCES = \
test_mint_deposits_LDADD = \
libtalermint_common.la \
$(top_srcdir)/src/util/libtalerutil.la \
+ $(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil \
+ -ljansson \
-lpq
test_mint_common_SOURCES = \
@@ -115,4 +117,5 @@ test_mint_common_SOURCES = \
test_mint_common_LDADD = \
libtalermint_common.la \
$(top_srcdir)/src/util/libtalerutil.la \
+ $(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil