aboutsummaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index af0b48e84..19fba62f0 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -101,7 +101,8 @@ taler_mint_dbinit_LDFLAGS = $(POSTGRESQL_LDFLAGS)
101 101
102check_PROGRAMS = \ 102check_PROGRAMS = \
103 test-mint-deposits \ 103 test-mint-deposits \
104 test-mint-common 104 test-mint-common \
105 test-mint-db
105 106
106test_mint_deposits_SOURCES = \ 107test_mint_deposits_SOURCES = \
107 test_mint_deposits.c 108 test_mint_deposits.c
@@ -120,3 +121,11 @@ test_mint_common_LDADD = \
120 $(top_srcdir)/src/util/libtalerutil.la \ 121 $(top_srcdir)/src/util/libtalerutil.la \
121 $(top_srcdir)/src/pq/libtalerpq.la \ 122 $(top_srcdir)/src/pq/libtalerpq.la \
122 -lgnunetutil 123 -lgnunetutil
124
125test_mint_db_SOURCES = \
126 test_mint_db.c
127test_mint_db_LDADD = \
128 libtalermint_common.la \
129 $(top_srcdir)/src/util/libtalerutil.la \
130 $(top_srcdir)/src/pq/libtalerpq.la \
131 -lgnunetutil