summaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index af0b48e84..19fba62f0 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -101,7 +101,8 @@ taler_mint_dbinit_LDFLAGS = $(POSTGRESQL_LDFLAGS)
check_PROGRAMS = \
test-mint-deposits \
- test-mint-common
+ test-mint-common \
+ test-mint-db
test_mint_deposits_SOURCES = \
test_mint_deposits.c
@@ -120,3 +121,11 @@ test_mint_common_LDADD = \
$(top_srcdir)/src/util/libtalerutil.la \
$(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil
+
+test_mint_db_SOURCES = \
+ test_mint_db.c
+test_mint_db_LDADD = \
+ libtalermint_common.la \
+ $(top_srcdir)/src/util/libtalerutil.la \
+ $(top_srcdir)/src/pq/libtalerpq.la \
+ -lgnunetutil