summaryrefslogtreecommitdiff
path: root/src/json/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/json/Makefile.am')
-rw-r--r--src/json/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/json/Makefile.am b/src/json/Makefile.am
index d26f731ac..4b40e94b4 100644
--- a/src/json/Makefile.am
+++ b/src/json/Makefile.am
@@ -11,12 +11,14 @@ lib_LTLIBRARIES = \
libtalerjson_la_SOURCES = \
json.c \
- json_helper.c
+ json_helper.c \
+ json_wire.c
libtalerjson_la_LDFLAGS = \
-version-info 1:0:1 \
-export-dynamic -no-undefined
libtalerjson_la_LIBADD = \
-lgnunetjson \
+ $(top_builddir)/src/wire/libtalerwire.la \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetutil \
-ljansson \