summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index 4ffabd15d..fda9cefa3 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -38,7 +38,9 @@ taler_exchange_sepa_SOURCES = \
taler_exchange_sepa_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil -ljansson $(XLIB)
+ -lgnunetjson \
+ -lgnunetutil \
+ -ljansson $(XLIB)
taler_exchange_sepa_LDFLAGS = $(POSTGRESQL_LDFLAGS)
taler_exchange_keycheck_SOURCES = \