summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e3a17f723..888cbabf1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,7 +3,13 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include
if HAVE_POSTGRESQL
PQ_DIR = pq
endif
-SUBDIRS = include util $(PQ_DIR) mintdb mint mint-tools
+if WALLET_ONLY
+SUBDIRS = include util
+else
+
+SUBDIRS = include util $(PQ_DIR) mintdb mint mint-tools
if HAVE_LIBCURL
SUBDIRS += mint-lib
endif
+
+endif