summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a1db78b48..45ff87a09 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,12 +22,12 @@ pkgcfg_DATA = \
EXTRA_DIST = \
taler.conf
-SUBDIRS = include util json $(PQ_DIR) $(BANK_LIB) wire exchangedb exchange exchange-tools benchmark
+SUBDIRS = include util json $(PQ_DIR) $(BANK_LIB) wire exchangedb exchange exchange-tools
if HAVE_LIBCURL
- SUBDIRS += exchange-lib
+ SUBDIRS += exchange-lib benchmark
else
if HAVE_LIBGNURL
- SUBDIRS += exchange-lib
+ SUBDIRS += exchange-lib benchmark
endif
endif