summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 584f94235..8de5e4b87 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,12 +22,12 @@ pkgcfg_DATA = \
EXTRA_DIST = \
taler.conf
-SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor auditor-lib
+SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor
if HAVE_LIBCURL
- SUBDIRS += exchange-lib benchmark
+ SUBDIRS += exchange-lib auditor-lib benchmark
else
if HAVE_LIBGNURL
- SUBDIRS += exchange-lib benchmark
+ SUBDIRS += exchange-lib auditor-lib benchmark
endif
endif