summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8de5e4b87..cf8d8eb1c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,10 +24,10 @@ EXTRA_DIST = \
SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor
if HAVE_LIBCURL
- SUBDIRS += exchange-lib auditor-lib benchmark
+ SUBDIRS += auditor-lib exchange-lib benchmark
else
if HAVE_LIBGNURL
- SUBDIRS += exchange-lib auditor-lib benchmark
+ SUBDIRS += auditor-lib exchange-lib benchmark
endif
endif