summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 6 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 6004a7d66..bd8ad9f50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -18,7 +18,7 @@
#
AC_PREREQ([2.69])
AC_INIT([taler-exchange], [0.0.0], [taler-bug@gnunet.org])
-AC_CONFIG_SRCDIR([src/util/json.c])
+AC_CONFIG_SRCDIR([src/util/util.c])
AC_CONFIG_HEADERS([taler_config.h])
# support for non-recursive builds
AM_INIT_AUTOMAKE([subdir-objects])
@@ -354,14 +354,15 @@ AC_CONFIG_FILES([Makefile
doc/Makefile
doc/doxygen/Makefile
src/Makefile
- src/include/Makefile
- src/util/Makefile
- src/pq/Makefile
src/bank-lib/Makefile
- src/wire/Makefile
src/exchangedb/Makefile
src/exchange/Makefile
src/exchange-tools/Makefile
src/exchange-lib/Makefile
+ src/include/Makefile
+ src/json/Makefile
+ src/pq/Makefile
+ src/util/Makefile
+ src/wire/Makefile
])
AC_OUTPUT