summaryrefslogtreecommitdiff
path: root/src/wire/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-10 17:10:20 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-10 17:10:20 +0200
commit30d66bcebc27a1cdcbad39ddbeeaf047da6cc1dd (patch)
treeb78ddf34d0360b2cf87037009d32dac0d3eaeb91 /src/wire/Makefile.am
parent5fb65f59b2de184f4fcb1417923711bd64fe781a (diff)
downloadexchange-30d66bcebc27a1cdcbad39ddbeeaf047da6cc1dd.tar.gz
exchange-30d66bcebc27a1cdcbad39ddbeeaf047da6cc1dd.tar.bz2
exchange-30d66bcebc27a1cdcbad39ddbeeaf047da6cc1dd.zip
fixing #4386: use more sane configuration and data file structure
Diffstat (limited to 'src/wire/Makefile.am')
-rw-r--r--src/wire/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/wire/Makefile.am b/src/wire/Makefile.am
index fd59c8eb7..0ed5f7be9 100644
--- a/src/wire/Makefile.am
+++ b/src/wire/Makefile.am
@@ -6,6 +6,17 @@ if USE_COVERAGE
XLIB = -lgcov
endif
+pkgcfgdir = $(prefix)/share/taler/config.d/
+
+pkgcfg_DATA = \
+ wire-sepa.conf \
+ wire-test.conf
+
+
+EXTRA_DIST = \
+ wire-sepa.conf \
+ wire-test.conf
+
plugindir = $(libdir)/taler
plugin_LTLIBRARIES = \