summaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-02-06 17:39:18 +0100
committerChristian Grothoff <christian@grothoff.org>2016-02-06 17:39:18 +0100
commit2b5a7c8748405fd8f28c840c3142e5ff35f2fa36 (patch)
tree24d23d53d4adf915815a557c97831a7e3caeb602 /src/pq/Makefile.am
parenta396f4e7fa39f17aec35360eb12098629649c831 (diff)
downloadexchange-2b5a7c8748405fd8f28c840c3142e5ff35f2fa36.tar.gz
exchange-2b5a7c8748405fd8f28c840c3142e5ff35f2fa36.tar.bz2
exchange-2b5a7c8748405fd8f28c840c3142e5ff35f2fa36.zip
move to new libgnunetpq library, simplifying libtalerpq
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index 2187d494b..810aa47b3 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -12,8 +12,8 @@ lib_LTLIBRARIES = \
libtalerpq.la
libtalerpq_la_SOURCES = \
- db_pq.c \
- pq_helper.c
+ pq_query_helper.c \
+ pq_result_helper.c
libtalerpq_la_LIBADD = \
$(top_builddir)/src/util/libtalerutil.la \
@@ -36,5 +36,7 @@ test_pq_SOURCES = \
test_pq_LDADD = \
libtalerpq.la \
$(top_builddir)/src/util/libtalerutil.la \
- -lgnunetutil -ljansson \
+ -lgnunetpq \
+ -lgnunetutil \
+ -ljansson \
-lpq $(XLIB)