summaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-01-30 14:17:42 +0100
committerChristian Grothoff <christian@grothoff.org>2015-01-30 14:17:42 +0100
commitfae4fb8687587377c01048de574b1d2a0556bf3e (patch)
tree37835ba6344974e244abf3a23a052e3d43d7d8a4 /src/mint/Makefile.am
parentc750f53d5af9858e2e62f1176664fbe6e7339de6 (diff)
downloadexchange-fae4fb8687587377c01048de574b1d2a0556bf3e.tar.gz
exchange-fae4fb8687587377c01048de574b1d2a0556bf3e.tar.bz2
exchange-fae4fb8687587377c01048de574b1d2a0556bf3e.zip
fixing ftbfs of testcase
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index 9bb554a48..55d627c41 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -107,7 +107,9 @@ test_mint_deposits_SOURCES = \
test_mint_deposits_LDADD = \
libtalermint_common.la \
$(top_srcdir)/src/util/libtalerutil.la \
+ $(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil \
+ -ljansson \
-lpq
test_mint_common_SOURCES = \
@@ -115,4 +117,5 @@ test_mint_common_SOURCES = \
test_mint_common_LDADD = \
libtalermint_common.la \
$(top_srcdir)/src/util/libtalerutil.la \
+ $(top_srcdir)/src/pq/libtalerpq.la \
-lgnunetutil