summaryrefslogtreecommitdiff
path: root/src/mint/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-03-22 13:02:11 +0100
committerChristian Grothoff <christian@grothoff.org>2015-03-22 13:02:11 +0100
commit0d3ec509d7192e973123de1ab390826fff4df230 (patch)
tree30a5b91bc255c0f164a52bd17a9b42aa9ecee8c4 /src/mint/Makefile.am
parent53876904c590aa9b1e7bd48395cb049f109adbd4 (diff)
downloadexchange-0d3ec509d7192e973123de1ab390826fff4df230.tar.gz
exchange-0d3ec509d7192e973123de1ab390826fff4df230.tar.bz2
exchange-0d3ec509d7192e973123de1ab390826fff4df230.zip
move free functions into plugin
Diffstat (limited to 'src/mint/Makefile.am')
-rw-r--r--src/mint/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/mint/Makefile.am b/src/mint/Makefile.am
index c4f99af63..1eba7d61d 100644
--- a/src/mint/Makefile.am
+++ b/src/mint/Makefile.am
@@ -6,6 +6,8 @@ plugindir = $(libdir)/taler
plugin_LTLIBRARIES = \
libtaler_plugin_mintdb_postgres.la
+EXTRA_DIST = plugin_mintdb_common.c
+
libtaler_plugin_mintdb_postgres_la_SOURCES = \
plugin_mintdb_postgres.c
libtaler_plugin_mintdb_postgres_la_LIBADD = \