summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-01-24 18:46:49 +0100
committerChristian Grothoff <christian@grothoff.org>2019-01-24 18:46:49 +0100
commit531b61cd43765e16ebaacd3900241efc9a6b6616 (patch)
tree2ce28f8cdda92608589eae7aff1d7852632f1da6 /src/lib/Makefile.am
parent9de8b7762547e4064d618cf2ad1e4da8a1f6994b (diff)
parent649dd16401379285bb2260fce8dbb5eb6f24b453 (diff)
downloadexchange-531b61cd43765e16ebaacd3900241efc9a6b6616.tar.gz
exchange-531b61cd43765e16ebaacd3900241efc9a6b6616.tar.bz2
exchange-531b61cd43765e16ebaacd3900241efc9a6b6616.zip
adding separate test just for /verison API
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index b44eccbc8..9e91e7014 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -156,7 +156,6 @@ endif
check_PROGRAMS = \
test_exchange_api_keys_cherry_picking_new \
test_exchange_api_overlapping_keys_bug \
- test_exchange_api_interpreter_on-off \
test_exchange_api_new \
test_auditor_api_version \
test_auditor_api
@@ -202,19 +201,6 @@ test_exchange_api_new_LDADD = \
-lgnunetutil \
-ljansson
-test_exchange_api_interpreter_on_off_SOURCES = \
- test_exchange_api_interpreter_on-off.c
-test_exchange_api_interpreter_on_off_LDADD = \
- libtalertesting.la \
- libtalerexchange.la \
- $(LIBGCRYPT_LIBS) \
- $(top_builddir)/src/json/libtalerjson.la \
- $(top_builddir)/src/util/libtalerutil.la \
- $(top_builddir)/src/bank-lib/libtalerbank.la \
- -lgnunetcurl \
- -lgnunetutil \
- -ljansson
-
test_exchange_api_overlapping_keys_bug_SOURCES = \
test_exchange_api_overlapping_keys_bug.c
test_exchange_api_overlapping_keys_bug_LDADD = \