summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-02-29 16:42:10 +0100
committerChristian Grothoff <christian@grothoff.org>2020-02-29 16:42:10 +0100
commit0a2b049864c8dae0c53c203d46fca89e0e66849d (patch)
tree3e836be37902320a4a3a099ee62d960198057952 /src/lib/Makefile.am
parentde9ab28ab9e55597baf2ca32194ec65b441f0f36 (diff)
downloadexchange-0a2b049864c8dae0c53c203d46fca89e0e66849d.tar.gz
exchange-0a2b049864c8dae0c53c203d46fca89e0e66849d.tar.bz2
exchange-0a2b049864c8dae0c53c203d46fca89e0e66849d.zip
big rename fest related to #6067 API renaming
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index f03522a69..87f343094 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -25,13 +25,16 @@ libtalerexchange_la_SOURCES = \
exchange_api_common.c \
exchange_api_handle.c exchange_api_handle.h \
exchange_api_deposit.c \
+ exchange_api_deposits_get.c \
+ exchange_api_link.c \
+ exchange_api_melt.c \
exchange_api_recoup.c \
- exchange_api_refresh.c \
- exchange_api_refresh_link.c \
+ exchange_api_refresh_common.c exchange_api_refresh_common.h \
+ exchange_api_refreshes_reveal.c \
exchange_api_refund.c \
- exchange_api_reserve.c \
- exchange_api_track_transaction.c \
- exchange_api_track_transfer.c \
+ exchange_api_reserves_get.c \
+ exchange_api_transfers_get.c \
+ exchange_api_withdraw.c \
exchange_api_wire.c
libtalerexchange_la_LIBADD = \
libtalerauditor.la \