summaryrefslogtreecommitdiff
path: root/src/exchange-tools/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-02 20:58:22 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-02 20:58:22 +0200
commitdaae3d3ddf1cbee4761a6a2c0066732fb4723fb0 (patch)
treeba2e9a677f6a1bede7f871adc9ca0c97ac62e7c6 /src/exchange-tools/Makefile.am
parent937078bbdc747c92d45a3879862ff4664d1ff636 (diff)
downloadexchange-daae3d3ddf1cbee4761a6a2c0066732fb4723fb0.tar.gz
exchange-daae3d3ddf1cbee4761a6a2c0066732fb4723fb0.tar.bz2
exchange-daae3d3ddf1cbee4761a6a2c0066732fb4723fb0.zip
change taler-exchange-sepa to a more generic taler-exchange-wire tool using the wire plugins (#4237)
Diffstat (limited to 'src/exchange-tools/Makefile.am')
-rw-r--r--src/exchange-tools/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/exchange-tools/Makefile.am b/src/exchange-tools/Makefile.am
index fda9cefa3..feb3c314f 100644
--- a/src/exchange-tools/Makefile.am
+++ b/src/exchange-tools/Makefile.am
@@ -11,7 +11,7 @@ bin_PROGRAMS = \
taler-exchange-keyup \
taler-exchange-keycheck \
taler-exchange-reservemod \
- taler-exchange-sepa \
+ taler-exchange-wire \
taler-exchange-dbinit
taler_exchange_keyup_SOURCES = \
@@ -33,15 +33,15 @@ taler_auditor_sign_LDADD = \
-lgnunetutil $(XLIB)
-taler_exchange_sepa_SOURCES = \
- taler-exchange-sepa.c
-taler_exchange_sepa_LDADD = \
+taler_exchange_wire_SOURCES = \
+ taler-exchange-wire.c
+taler_exchange_wire_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetjson \
-lgnunetutil \
-ljansson $(XLIB)
-taler_exchange_sepa_LDFLAGS = $(POSTGRESQL_LDFLAGS)
+taler_exchange_wire_LDFLAGS = $(POSTGRESQL_LDFLAGS)
taler_exchange_keycheck_SOURCES = \
taler-exchange-keycheck.c