summaryrefslogtreecommitdiff
path: root/src/benchmark/Makefile.am
diff options
context:
space:
mode:
authorMarcello Stanisci <stanisci.m@gmail.com>2018-07-27 12:12:13 +0200
committerMarcello Stanisci <stanisci.m@gmail.com>2018-07-27 12:12:13 +0200
commit1c541596d612afecf17c62c9d5c2aef76d943a73 (patch)
tree2a59c1768f6e62134e8404bad47c4d4dcbe3bd8a /src/benchmark/Makefile.am
parente850dc09c49f11c4009039c53b810753e37e02c3 (diff)
downloadexchange-1c541596d612afecf17c62c9d5c2aef76d943a73.tar.gz
exchange-1c541596d612afecf17c62c9d5c2aef76d943a73.tar.bz2
exchange-1c541596d612afecf17c62c9d5c2aef76d943a73.zip
Add make target to clean blobs from the benchmark.
Diffstat (limited to 'src/benchmark/Makefile.am')
-rw-r--r--src/benchmark/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/benchmark/Makefile.am b/src/benchmark/Makefile.am
index 08d7e03c0..32765767a 100644
--- a/src/benchmark/Makefile.am
+++ b/src/benchmark/Makefile.am
@@ -1,6 +1,10 @@
# This Makefile.am is in the public domain
AM_CPPFLAGS = -I$(top_srcdir)/src/include
+clean-blobs:
+ rm -fr exchange_benchmark_home/.local/share/taler/auditor*/ exchange_benchmark_home/.local/share/taler/exchange/wirefees/ exchange_benchmark_home/.local/share/taler/exchange/live-keys/ auditor.in
+
+
if USE_COVERAGE
AM_CFLAGS = --coverage -O0
XLIB = -lgcov