summaryrefslogtreecommitdiff
path: root/src/bank-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-08-03 12:03:48 +0200
committerChristian Grothoff <christian@grothoff.org>2021-08-03 12:03:48 +0200
commita26a29065c81665200d3098cb0b84ac17b496959 (patch)
tree4be6a6e2bfa0de9e092e821ed4db603844f53725 /src/bank-lib/Makefile.am
parent61450fad8d371a4f75731faa51632229c881ada2 (diff)
downloadexchange-a26a29065c81665200d3098cb0b84ac17b496959.tar.gz
exchange-a26a29065c81665200d3098cb0b84ac17b496959.tar.bz2
exchange-a26a29065c81665200d3098cb0b84ac17b496959.zip
rename: taler-wire-gateway-client to taler-exchange-wire-gateway-client
Diffstat (limited to 'src/bank-lib/Makefile.am')
-rw-r--r--src/bank-lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/bank-lib/Makefile.am b/src/bank-lib/Makefile.am
index a520b24df..78349dc8d 100644
--- a/src/bank-lib/Makefile.am
+++ b/src/bank-lib/Makefile.am
@@ -7,7 +7,7 @@ if USE_COVERAGE
endif
bin_PROGRAMS = \
- taler-wire-gateway-client \
+ taler-exchange-wire-gateway-client \
taler-fakebank-run
taler_fakebank_run_SOURCES = \
@@ -17,9 +17,9 @@ taler_fakebank_run_LDADD = \
$(top_builddir)/src/util/libtalerutil.la \
-lgnunetutil
-taler_wire_gateway_client_SOURCES = \
- taler-wire-gateway-client.c
-taler_wire_gateway_client_LDADD = \
+taler_exchange_wire_gateway_client_SOURCES = \
+ taler-exchange-wire-gateway-client.c
+taler_exchange_wire_gateway_client_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/util/libtalerutil.la \
$(top_builddir)/src/json/libtalerjson.la \