summaryrefslogtreecommitdiff
path: root/src/bank-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-07-05 21:54:11 +0200
committerChristian Grothoff <christian@grothoff.org>2020-07-05 21:54:11 +0200
commit54e63f01df85ee0470493c6d0de29576ce3371c4 (patch)
tree174ef13378081c4845a9f0adc52bcac97674aff2 /src/bank-lib/Makefile.am
parent6de49ea2c02e311e5f5366005bd3497a9bb25187 (diff)
downloadexchange-54e63f01df85ee0470493c6d0de29576ce3371c4.tar.gz
exchange-54e63f01df85ee0470493c6d0de29576ce3371c4.tar.bz2
exchange-54e63f01df85ee0470493c6d0de29576ce3371c4.zip
fix #6408: make sure all timestamps are always rounded when they arrive over JSON, or 400 the requester; similarly don't tolerate anything else as client
Diffstat (limited to 'src/bank-lib/Makefile.am')
-rw-r--r--src/bank-lib/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/bank-lib/Makefile.am b/src/bank-lib/Makefile.am
index 282c9db7e..223ff4afa 100644
--- a/src/bank-lib/Makefile.am
+++ b/src/bank-lib/Makefile.am
@@ -24,6 +24,7 @@ taler_bank_transfer_SOURCES = \
taler_bank_transfer_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/json/libtalerjson.la \
libtalerbank.la \
-lgnunetcurl \
-lgnunetutil \