summaryrefslogtreecommitdiff
path: root/src/auditordb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-01-17 01:55:01 +0100
committerChristian Grothoff <christian@grothoff.org>2020-01-17 01:55:01 +0100
commit8ea2af444feec46e9086bb6c410762b18c7252fe (patch)
tree44eea8e4c21956813c19a1b443b1082c51bd3cbe /src/auditordb/Makefile.am
parent5b11d19b678283d6fbc72dc9fb3d5f3cfabc1d92 (diff)
downloadexchange-8ea2af444feec46e9086bb6c410762b18c7252fe.tar.gz
exchange-8ea2af444feec46e9086bb6c410762b18c7252fe.tar.bz2
exchange-8ea2af444feec46e9086bb6c410762b18c7252fe.zip
more work towards DB versioning
Diffstat (limited to 'src/auditordb/Makefile.am')
-rw-r--r--src/auditordb/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/auditordb/Makefile.am b/src/auditordb/Makefile.am
index 640f95f25..58aec5a84 100644
--- a/src/auditordb/Makefile.am
+++ b/src/auditordb/Makefile.am
@@ -11,9 +11,17 @@ pkgcfgdir = $(prefix)/share/taler/config.d/
pkgcfg_DATA = \
auditordb-postgres.conf
+sqldir = $(prefix)/share/taler/sql/auditor/
+
+sql_DATA = \
+ 0000.sql \
+ 0001.sql
+
EXTRA_DIST = \
auditordb-postgres.conf \
- test-auditor-db-postgres.conf
+ test-auditor-db-postgres.conf \
+ $(sql_DATA) \
+ 9999.sql
plugindir = $(libdir)/taler