summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2017-09-25 23:26:48 +0200
committerChristian Grothoff <christian@grothoff.org>2017-09-25 23:27:16 +0200
commite78e0f6c4e28e1f90fadd5d9840f5428f6ba1ea0 (patch)
treea54e8bb3be2550bad41a9e8319329ddb142630f0 /src/auditor/Makefile.am
parente5a9b3ffa7a6104d730b450082362b9cf06ada22 (diff)
downloadexchange-e78e0f6c4e28e1f90fadd5d9840f5428f6ba1ea0.tar.gz
exchange-e78e0f6c4e28e1f90fadd5d9840f5428f6ba1ea0.tar.bz2
exchange-e78e0f6c4e28e1f90fadd5d9840f5428f6ba1ea0.zip
starting point for #4948
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index 62dd19106..5beab8b6a 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -13,6 +13,7 @@ pkgcfg_DATA = \
bin_PROGRAMS = \
taler-auditor \
+ taler-wire-auditor \
taler-auditor-sign
taler_auditor_SOURCES = \
@@ -27,6 +28,18 @@ taler_auditor_LDADD = \
-ljansson \
-lgnunetutil
+taler_wire_auditor_SOURCES = \
+ taler-wire-auditor.c
+taler_wire_auditor_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/json/libtalerjson.la \
+ $(top_builddir)/src/wire/libtalerwire.la \
+ $(top_builddir)/src/exchangedb/libtalerexchangedb.la \
+ $(top_builddir)/src/auditordb/libtalerauditordb.la \
+ -ljansson \
+ -lgnunetutil
+
taler_auditor_sign_SOURCES = \
taler-auditor-sign.c
taler_auditor_sign_LDADD = \