summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorThien-Thi Nguyen <ttn@gnuvola.org>2021-03-08 02:23:26 -0500
committerThien-Thi Nguyen <ttn@gnuvola.org>2021-03-08 02:23:26 -0500
commit20bce1bc8edb0438db1aaf4b4d4f7ffa9be03307 (patch)
treeb97b5e197533a0b6c8b34b03c0e86591f08c07ee /src/auditor/Makefile.am
parentca5f0c4d6f2969bfbde9d8cb5fc7f90a95c3d712 (diff)
downloadexchange-20bce1bc8edb0438db1aaf4b4d4f7ffa9be03307.tar.gz
exchange-20bce1bc8edb0438db1aaf4b4d4f7ffa9be03307.tar.bz2
exchange-20bce1bc8edb0438db1aaf4b4d4f7ffa9be03307.zip
fix typo: use var names ‘taler_auditor_sync_LDFLAGS’, ‘taler_auditor_sync_CPPFLAGS’
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index 8d5b7cf1f..1a62fa988 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -180,9 +180,9 @@ taler_auditor_sync_LDADD = \
$(top_builddir)/src/exchangedb/libtalerexchangedb.la \
-lgnunetutil \
$(XLIB)
-taler_auditor_dbinit_LDFLAGS = \
+taler_auditor_sync_LDFLAGS = \
$(POSTGRESQL_LDFLAGS)
-taler_auditor_dbinit_CPPFLAGS = \
+taler_auditor_sync_CPPFLAGS = \
-I$(top_srcdir)/src/include \
-I$(top_srcdir)/src/pq/ \
$(POSTGRESQL_CPPFLAGS)