summaryrefslogtreecommitdiff
path: root/src/auditor/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-11-03 21:28:52 +0100
committerChristian Grothoff <christian@grothoff.org>2018-11-03 21:28:52 +0100
commitebc8ae68bee955d8df658afac85c9a0cbea716d0 (patch)
tree19c8aa82affcd5fe098d72226ab87b51728249eb /src/auditor/Makefile.am
parenta57080651d9666c8d3d2acc8e872178b7022a7b0 (diff)
downloadexchange-ebc8ae68bee955d8df658afac85c9a0cbea716d0.tar.gz
exchange-ebc8ae68bee955d8df658afac85c9a0cbea716d0.tar.bz2
exchange-ebc8ae68bee955d8df658afac85c9a0cbea716d0.zip
implement taler-auditor-exchange
Diffstat (limited to 'src/auditor/Makefile.am')
-rw-r--r--src/auditor/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/auditor/Makefile.am b/src/auditor/Makefile.am
index e98ffefb6..4da582970 100644
--- a/src/auditor/Makefile.am
+++ b/src/auditor/Makefile.am
@@ -13,6 +13,7 @@ pkgcfg_DATA = \
bin_PROGRAMS = \
taler-auditor \
+ taler-auditor-exchange \
taler-auditor-httpd \
taler-wire-auditor \
taler-auditor-sign \
@@ -89,6 +90,15 @@ taler_auditor_sign_LDADD = \
-lgnunetutil $(XLIB)
+taler_auditor_exchange_SOURCES = \
+ taler-auditor-exchange.c
+taler_auditor_exchange_LDADD = \
+ $(LIBGCRYPT_LIBS) \
+ $(top_builddir)/src/util/libtalerutil.la \
+ $(top_builddir)/src/auditordb/libtalerauditordb.la \
+ -lgnunetutil $(XLIB)
+
+
EXTRA_DIST = \
auditor.conf