summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-05-04 10:21:35 +0200
committerChristian Grothoff <christian@grothoff.org>2016-05-04 10:21:35 +0200
commit458992dc6fa0152dc55d68f3f633c58a05877407 (patch)
treeb8ff11fb8e38c98f8c9ffc800f2a3ab69186d7c9 /src/Makefile.am
parentc1575167f7d813e01fffb26b2b7df9cb22ecbcbc (diff)
downloadexchange-458992dc6fa0152dc55d68f3f633c58a05877407.tar.gz
exchange-458992dc6fa0152dc55d68f3f633c58a05877407.tar.bz2
exchange-458992dc6fa0152dc55d68f3f633c58a05877407.zip
fixes for disting
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ee66bb39b..74956a6ab 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,6 +19,9 @@ pkgcfgdir = $(prefix)/share/taler/config.d/
pkgcfg_DATA = \
taler.conf
+EXTRA_DIST = \
+ taler.conf
+
SUBDIRS = include util json $(PQ_DIR) $(BANK_LIB) wire exchangedb exchange exchange-tools
if HAVE_LIBCURL
SUBDIRS += exchange-lib