summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-11-10 13:58:02 +0100
committerChristian Grothoff <christian@grothoff.org>2018-11-10 13:58:02 +0100
commit42a21ffc8ef36a141db2a7c57a20e70747028524 (patch)
treeacbcaa036e3160703628dc93d577c50b8060c693 /src/Makefile.am
parentac850bfcd2d41a195520835369c2c9056aed1141 (diff)
downloadexchange-42a21ffc8ef36a141db2a7c57a20e70747028524.tar.gz
exchange-42a21ffc8ef36a141db2a7c57a20e70747028524.tar.bz2
exchange-42a21ffc8ef36a141db2a7c57a20e70747028524.zip
add skeleton for auditor httpd tests
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 584f94235..8de5e4b87 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,12 +22,12 @@ pkgcfg_DATA = \
EXTRA_DIST = \
taler.conf
-SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor auditor-lib
+SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor
if HAVE_LIBCURL
- SUBDIRS += exchange-lib benchmark
+ SUBDIRS += exchange-lib auditor-lib benchmark
else
if HAVE_LIBGNURL
- SUBDIRS += exchange-lib benchmark
+ SUBDIRS += exchange-lib auditor-lib benchmark
endif
endif