summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-01-10 16:20:15 +0100
committerChristian Grothoff <christian@grothoff.org>2019-01-10 16:20:15 +0100
commit12123a7aed7815e7bd99d8af67d9210d20aa1e8e (patch)
treeff746dab4a06efc3e0a9f25ce3646478a42ebcbe /src/Makefile.am
parent2a01aaa917c82abcaf395eb16f4008faf9250f41 (diff)
downloadexchange-12123a7aed7815e7bd99d8af67d9210d20aa1e8e.tar.gz
exchange-12123a7aed7815e7bd99d8af67d9210d20aa1e8e.tar.bz2
exchange-12123a7aed7815e7bd99d8af67d9210d20aa1e8e.zip
towards fixing #5447
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8de5e4b87..cf8d8eb1c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,10 +24,10 @@ EXTRA_DIST = \
SUBDIRS = include util wire json $(PQ_DIR) $(BANK_LIB) wire-plugins exchangedb exchange exchange-tools auditordb auditor
if HAVE_LIBCURL
- SUBDIRS += exchange-lib auditor-lib benchmark
+ SUBDIRS += auditor-lib exchange-lib benchmark
else
if HAVE_LIBGNURL
- SUBDIRS += exchange-lib auditor-lib benchmark
+ SUBDIRS += auditor-lib exchange-lib benchmark
endif
endif