summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-05-28 11:47:12 +0200
committerChristian Grothoff <christian@grothoff.org>2015-05-28 11:47:12 +0200
commit20ea73d74e3b5d436ea838df1843314d84b31d00 (patch)
tree61b0aee19acd5b853dfc2c74a32808e729ba0f1f /configure.ac
parent5081c7df1e9dfa8fe9a0fee18c8c2c8ce4fddacf (diff)
downloadexchange-20ea73d74e3b5d436ea838df1843314d84b31d00.tar.gz
exchange-20ea73d74e3b5d436ea838df1843314d84b31d00.tar.bz2
exchange-20ea73d74e3b5d436ea838df1843314d84b31d00.zip
fix helptext
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0a5959bc6..2ead756dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,7 +43,7 @@ AC_CHECK_HEADERS([stdint.h stdlib.h string.h unistd.h])
# for GNU Taler wallets?
AC_MSG_CHECKING(whether to compile GNU Taler Wallet library ONLY)
AC_ARG_ENABLE([wallet],
- [AS_HELP_STRING([--wallet], [only compile for Taler wallet])],
+ [AS_HELP_STRING([--enable-wallet], [only compile for Taler wallet])],
[wallet_only=${enableval}],
[wallet_only=no])
AC_MSG_RESULT($wallet_only)