summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-04-05 20:11:45 +0200
committerChristian Grothoff <christian@grothoff.org>2021-04-05 20:11:45 +0200
commita1705fe4211340e380d50f48c177ca2d66bf7b8b (patch)
treeaf2f426d8290327e52a5992935d6c22160be2a25 /Makefile.am
parentda15a59717fcf824569cbd647641c572405eb678 (diff)
downloadexchange-a1705fe4211340e380d50f48c177ca2d66bf7b8b.tar.gz
exchange-a1705fe4211340e380d50f48c177ca2d66bf7b8b.tar.bz2
exchange-a1705fe4211340e380d50f48c177ca2d66bf7b8b.zip
add gettext support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index d2e8d8e05..4530bdb25 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,15 +3,15 @@ AM_CPPFLAGS = -I$(top_srcdir)/src/include
if DOC_ONLY
if ENABLE_DOC
- SUBDIRS = . contrib doc
+ SUBDIRS = . contrib doc po
else
- SUBDIRS = . contrib
+ SUBDIRS = . contrib po
endif
else
if ENABLE_DOC
- SUBDIRS = . contrib src doc
+ SUBDIRS = . contrib src doc po
else
- SUBDIRS = . contrib src
+ SUBDIRS = . contrib src po
endif
endif
@@ -23,5 +23,5 @@ src/include/taler_error_codes.h: contrib/gana/gnu-taler-error-codes/registry.rec
@DX_RULES@
ACLOCAL_AMFLAGS = -I m4
-EXTRA_DIST = \
+EXTRA_DIST = build-aux/config.rpath \
AUTHORS