summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 9 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 042635f..e1f0267 100755
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,15 @@ setup(
author_email=['stanisci.m@gmail.com', 'dold@taler.net'],
license='GPL',
packages=find_packages(),
- install_requires=["Flask>=0.10", "requests", "uwsgi", "jsmin", "qrcode", "lxml"],
- tests_require=["mock", "nose"],
+ install_requires=["Flask>=0.10",
+ "requests",
+ "uwsgi",
+ "jsmin",
+ "qrcode",
+ "lxml",
+ "taler-util"],
+ tests_require=["mock",
+ "nose"],
test_suite="nose.collector",
package_data={
'': [