summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index c8d70c2..09cf479 100755
--- a/setup.py
+++ b/setup.py
@@ -11,16 +11,16 @@ setup(name='talerdonations',
install_requires=["Flask>=0.10"],
package_data={
'':[
- "survey/templates/*.html",
- "survey/static/*.svg",
- "survey/static/*.css",
- "survey/static/*.js",
- "survey/static/*.js.tar.gz",
- "survey/static/web-common/*.png",
- "survey/static/web-common/*.css",
- "survey/static/web-common/*.js",
- "survey/static/web-common/*.js.tar.gz",
- "survey/static/web-common/*.html",
+ "donations/templates/*.html",
+ "donations/static/*.svg",
+ "donations/static/*.css",
+ "donations/static/*.js",
+ "donations/static/*.js.tar.gz",
+ "donations/static/web-common/*.png",
+ "donations/static/web-common/*.css",
+ "donations/static/web-common/*.js",
+ "donations/static/web-common/*.js.tar.gz",
+ "donations/static/web-common/*.html",
]
},
scripts=['taler-merchant-donations'],