summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 09cf479..f435e1c 100755
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,8 @@ setup(name='talerdonations',
license='GPL',
packages=find_packages(),
install_requires=["Flask>=0.10"],
+ tests_require=["mock", "nose"],
+ test_suite="nose.collector",
package_data={
'':[
"donations/templates/*.html",