summaryrefslogtreecommitdiff
path: root/taler-exchange-manual.rst
diff options
context:
space:
mode:
authorThien-Thi Nguyen <ttn@gnuvola.org>2020-12-15 01:53:50 -0500
committerThien-Thi Nguyen <ttn@gnuvola.org>2020-12-15 01:53:50 -0500
commitd9bbdbf9798fead16e88fd9a507c1e7273250a68 (patch)
tree51ec6f975a76bf5f458a4dd38c56ff96c9236de5 /taler-exchange-manual.rst
parentdcead799f1fbc1167e01184b6ea0e55cc1f8fe4c (diff)
downloaddocs-d9bbdbf9798fead16e88fd9a507c1e7273250a68.tar.gz
docs-d9bbdbf9798fead16e88fd9a507c1e7273250a68.tar.bz2
docs-d9bbdbf9798fead16e88fd9a507c1e7273250a68.zip
use list-of-dependencies.rst in Exchange Manual
Diffstat (limited to 'taler-exchange-manual.rst')
-rw-r--r--taler-exchange-manual.rst28
1 files changed, 1 insertions, 27 deletions
diff --git a/taler-exchange-manual.rst b/taler-exchange-manual.rst
index 0aab7c0..994a4d0 100644
--- a/taler-exchange-manual.rst
+++ b/taler-exchange-manual.rst
@@ -214,33 +214,7 @@ risk that Taler does not try to mitigate against.
Please install the following packages before proceeding with the
exchange compilation.
-- GNU autoconf >= 2.69
-
-- GNU automake >= 1.14
-
-- GNU libtool >= 2.4
-
-- GNU autopoint >= 0.19
-
-- GNU libltdl >= 2.4
-
-- GNU libunistring >= 0.9.3
-
-- libcurl >= 7.26 (or libgnurl >= 7.26)
-
-- GNU libmicrohttpd >= 0.9.71
-
-- GNU libgcrypt >= 1.6
-
-- libsodium >= 1.0
-
-- libargon2 >= 20171227 (GNUnet 0.13 needs it to build, not actively used by GNU Taler)
-
-- libjansson >= 2.7
-
-- Postgres >= 9.6, including libpq
-
-- libgnunetutil (from Git)
+.. include:: frags/list-of-dependencies.rst
- GNU Taler exchange (from Git)