aboutsummaryrefslogtreecommitdiff
path: root/doc/doxygen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/doxygen/Makefile.am')
-rw-r--r--doc/doxygen/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/doc/doxygen/Makefile.am b/doc/doxygen/Makefile.am
deleted file mode 100644
index 3f2a7c1..0000000
--- a/doc/doxygen/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
1# This Makefile.am is in the public domain
2all:
3 @echo -e \
4"Generate documentation:\n" \
5"\tmake full - full documentation with dependency graphs (slow)\n" \
6"\tmake fast - fast mode without dependency graphs"
7
8full: anastasis.doxy
9 doxygen $<
10
11fast: anastasis.doxy
12 sed 's/\(HAVE_DOT.*=\).*/\1 NO/' $< | doxygen -
13
14clean:
15 rm -rf html
16
17EXTRA_DIST = \
18 anastasis.doxy \
19 gnunet.tag \
20 taler-exchange.tag \
21 taler-merchant.tag