summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
new file mode 100644
index 0000000..4304bcf
--- /dev/null
+++ b/contrib/Makefile.am
@@ -0,0 +1,31 @@
+# This Makefile.am is in the public domain
+# Process this file with automake to produce Makefile.in
+
+SUBDIRS = .
+
+pkgdatadir= $(prefix)/share/anastasis/
+
+EXTRA_DIST = \
+ $(pkgdata_DATA) \
+ pogen.sh \
+ gana.sh \
+ gana-update.sh \
+ gnunet.tag \
+ microhttpd.tag
+
+pkgdata_DATA = \
+ redux.al.json \
+ redux.be.json \
+ redux.ch.json \
+ redux.cz.json \
+ redux.de.json \
+ redux.dk.json \
+ redux.in.json \
+ redux.it.json \
+ redux.jp.json \
+ redux.sk.json \
+ redux.us.json \
+ redux.xx.json \
+ redux.xy.json \
+ redux.countries.json \
+ provider-list.json