summaryrefslogtreecommitdiff
path: root/contrib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-07-30 10:38:27 +0200
committerChristian Grothoff <christian@grothoff.org>2021-07-30 10:38:27 +0200
commit7e669bcf6b6336ec429da949bcb4aa456971dba2 (patch)
treed19912f950d1cac1c38b857b7d5bdaba2289544e /contrib/Makefile.am
downloadanastasis-7e669bcf6b6336ec429da949bcb4aa456971dba2.tar.gz
anastasis-7e669bcf6b6336ec429da949bcb4aa456971dba2.tar.bz2
anastasis-7e669bcf6b6336ec429da949bcb4aa456971dba2.zip
folding history in preparation of GNU Anastasis v0.0.0 release
Diffstat (limited to 'contrib/Makefile.am')
-rw-r--r--contrib/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/contrib/Makefile.am b/contrib/Makefile.am
new file mode 100644
index 0000000..4304bcf
--- /dev/null
+++ b/contrib/Makefile.am
@@ -0,0 +1,31 @@
+# This Makefile.am is in the public domain
+# Process this file with automake to produce Makefile.in
+
+SUBDIRS = .
+
+pkgdatadir= $(prefix)/share/anastasis/
+
+EXTRA_DIST = \
+ $(pkgdata_DATA) \
+ pogen.sh \
+ gana.sh \
+ gana-update.sh \
+ gnunet.tag \
+ microhttpd.tag
+
+pkgdata_DATA = \
+ redux.al.json \
+ redux.be.json \
+ redux.ch.json \
+ redux.cz.json \
+ redux.de.json \
+ redux.dk.json \
+ redux.in.json \
+ redux.it.json \
+ redux.jp.json \
+ redux.sk.json \
+ redux.us.json \
+ redux.xx.json \
+ redux.xy.json \
+ redux.countries.json \
+ provider-list.json